Bestimmte Funktionalitäten sind leider nicht verfügbar, da Ihr Browser das Javascript nicht berücksichtigt.
Datenaustausch per Webservices

Allgemeine Informationen

Häufig gestellte Fragen

Wo kann ich die WSDL/XSD finden?

Wie auf der Seite Webservice-Verzeichnis dargelegt, befinden sich die WSDL/XSD im Vertrag des Service als ZIP-Datei.

Welche Version von SoapUI sollte ich verwenden?

Wir empfehlen Ihnen Version 5.2.1 von SoapUI. Dies ist die Version, an der wir unsere Tests durchgeführt haben.

Download Version 5.2.1 von SoapUI.Nouvelle fenêtre.

Wenn ich versuche, ein Zertifikat zu erhalten, erscheint die Fehlermeldung 19. Was muss ich tun?

Diese Fehlermeldung 19 ist auf die Tatsache zurückzuführen, dass OpenSSL nicht weiß, ob es dem ROOT-Zertifikat vertrauen kann. Daher muss das Argument ,-showcerts‘ hinzugefügt werden.

Auf der Seite Technische Angaben: Umgebungen können Sie sich auch die ZIP-Datei mit den verwendeten Zertifikaten herunterladen.

Ist ein Beispiel für die Implementierung in Java verfügbar?

Ja. Um die Implementierung Ihres Web Service Client zu vereinfachen, können Sie sich anhand folgender Beispiele informieren.

  • Die erste Version nutzt die JAX-WS .zip - Nouvelle fenêtre Reference-Implementierung in Java 8 kombiniert mit wss4j für WS-Security.
  • Die zweite Version nutzt JAX-WS/CXF .zip - Nouvelle fenêtre.

Obwohl diese Programme mit der notwendigen Sorgfalt entwickelt wurden, kann keinerlei Garantie für die Aktualität, Genauigkeit, Richtigkeit, Vollständigkeit oder Eignung gegeben werden. Das LSS oder eventuelle andere Stellen, die für den Inhalt des Portals verantwortlich sind, können für etwaige Folgen bei der Information über oder der Nutzung dieses Programms nicht haftbar gemacht werden.

Zur Information: Die Nutzung von Java ist nicht unbedingt erforderlich. Alternative Implementierungen werden gegebenenfalls zu einem späteren Zeitpunkt hinzugefügt.