Uw browser laat geen javascript toe. Om die reden zijn bepaalde functionaliteiten niet voorhanden.

Technische FAQs

Welke browsers ondersteunt het portaal?

Om vlot te kunnen werken met het portaal kunt u gebruik maken van verschillende browsers. Oudere browserversies kunnen problemen geven met de weergave van de website, het inloggen of het gebruik van de onlinediensten. Raadpleeg de lijst hieronder om te weten welke browser het best past bij uw besturingssysteem.

  • Gebruikt u Windows 7?

    Het portaal ondersteunt de volgende browsers:

    • Internet Explorer: vanaf versie 9.
    • Mozilla Firefox: enkel de nieuwste versie wordt ondersteund.
    • Chrome: enkel de nieuwste versie wordt ondersteund.
  • Gebruikt u Windows 8?

    Het portaal ondersteunt de volgende browsers:

    • Internet Explorer: vanaf versie 10.
    • Mozilla Firefox: enkel de nieuwste versie wordt ondersteund.
    • Chrome: enkel de nieuwste versie wordt ondersteund.
  • Gebruikt u Windows 10?

    Het portaal ondersteunt de volgende browsers:

    • Internet Explorer: 11
    • Edge
    • Mozilla Firefox: enkel de nieuwste versie wordt ondersteund.
    • Chrome: enkel de nieuwste versie wordt ondersteund.
  • Gebruikt u Mac OS X?

    Het portaal ondersteunt de volgende browsers:

    • Mozilla Firefox: enkel de nieuwste versie wordt ondersteund.
    • Chrome: enkel de nieuwste versie wordt ondersteund.
    • Safari: vanaf versie 9.6.2.

Download de recentste versie van uw favoriete browser: